Data Outage at CME

Incident Report for Coin Metrics

Resolved

Data from CME has recovered.
Posted Feb 02, 2024 - 16:43 UTC

Monitoring

CME is currently experiencing an outage that is impacting our options trade data. We are monitoring this issue and will share updates as they are available.
Posted Feb 02, 2024 - 13:48 UTC
This incident affected: Third Party Data (Market Data Vendor).