Data Outage at Gemini Exchange
Incident Report for Coin Metrics
Resolved
Data from Gemini exchange has recovered. For more information, follow Gemini's incident report here - https://status.gemini.com/incidents/48dv0yt42cps
Posted Sep 20, 2023 - 17:32 UTC
Monitoring
Gemini exchange is currently experiencing an outage. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/48dv0yt42cps
Posted Sep 20, 2023 - 16:54 UTC
This incident affected: Third Party Data (Market Data Vendor).