Coin Metrics, Inc. needs to process, share with sub-processors and store the contact information you provide to us in order to contact you in the manner you requested. By clicking submit below, you agree and consent to the Coin Metrics Privacy Policy and to the processing of your information as described in the Privacy Policy. You may unsubscribe from these communications at any time. For information on how to unsubscribe, please review our Privacy Policy.
Get email notifications whenever Coin Metrics creates, updates or resolves an incident.
Get text message notifications whenever Coin Metrics creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2023 - 05:01 UTC
Scheduled
A vendor of our our primary datacenter, NY5, is conducting a scheduled maintenance on November 14 from 05:00 to 10:00 UTC. There may be periodic disconnects for our WebSocket users during this window. As always, we encourage users to have auto-reconnect logic in place to ensure maximum streaming uptime and data continuity.
Please note the Coin Metrics team will be monitoring connectivity and in the case of any longer disruptions, all traffic will be automatically routed to our backup data center.
Posted Nov 13, 2023 - 20:07 UTC
This scheduled maintenance affected: Maintenance (Data Center Maintenance).