Trade Lags for Kraken on FFIOMD

Incident Report for Coin Metrics

Resolved

Following our investigation, we identified that a small number of delayed trades in the EU data center triggered our monitoring alerts. The majority of trades remained timely, and the impact was limited in scope.

We believe the delays were likely due to a temporary issue with the exchange’s API, which affected all our data centers simultaneously. Our systems recovered as expected, and there was no downstream impact to this API.
Posted May 23, 2025 - 09:01 UTC

Investigating

We experienced trade lags for Kraken markets in one of our data centers. The data has since recovered. Our other data center remained fully functional throughout, so overall resiliency remains intact.
We are currently investigating the root cause and will provide updates as they become available.
Posted May 21, 2025 - 17:31 UTC
This incident affected: FFIOMD API (WebSocket API).