End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for EOS and LEO_EOS have recovered.
Posted Oct 09, 2024 - 15:52 UTC
Investigating
Our end-of-day network data metrics are delayed for EOS and LEO_EOS. We are actively investigating the issue and can share updates as they are available.
Posted Sep 26, 2024 - 08:12 UTC
This incident affected: On-Chain Data Products (Network Data Pro).