Bullish Spot Trades Interrupted
Incident Report for Coin Metrics
Resolved
Spot trades data from Bullish exchange have recovered, and data is now flowing as expected.
Posted Sep 27, 2023 - 21:56 UTC
Investigating
Spot trades data from Bullish exchange is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Sep 27, 2023 - 21:48 UTC
This incident affected: Market Data Products (Market Data Feed).