Streaming Quotes Data Delayed
Incident Report for Coin Metrics
Resolved
We have resolved the issue that caused delays in streaming quotes data for Binance, Okex, Kucoin, and Bybit. Data for Binance has now fully recovered and is flowing as expected.
Posted Dec 20, 2024 - 17:24 UTC
Investigating
Clients may experience delays in streaming quotes data for Binance, Okex, Kucoin, and Bybit starting at 2024-12-20T00:00:00 UTC. Data for Okex, Kucoin, and Bybit has since recovered and is flowing as expected. We are investigating the issue and will provide updates as they become available.
Posted Dec 20, 2024 - 00:23 UTC
This incident affected: Market Data Products (Market Data Feed).