End of Day Metrics Delayed for EOS and LEO_EOS
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for EOS and LEO_EOS have recovered.
Posted Jan 31, 2024 - 09:57 UTC
Investigating
Our end-of-day network data metrics are delayed for EOS and LEO_EOS. We are actively investigating the issue and can share updates as they are available.
Posted Jan 31, 2024 - 09:19 UTC
This incident affected: On-Chain Data Products (Network Data Pro).