End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved, and the historical data for XLM Network Data metrics has been recalculated. You can find more information on that recalculation here - https://status.coinmetrics.io/incidents/m6h7s11y755n.
Posted Nov 17, 2025 - 19:50 UTC

Identified

The cause of this issue has been identified, and our team is working on a fix. We’ll continue to share updates as they become available.
Posted Nov 13, 2025 - 21:34 UTC

Investigating

Our end-of-day network data metrics are delayed for XLM. We are actively investigating the issue and can share updates as they are available.
Posted Nov 10, 2025 - 10:48 UTC
This incident affected: On-Chain Data Products (Network Data Pro).