Reference Data Delayed for TUSD

Incident Report for Coin Metrics

Resolved

Our Reference Rates data has recovered for TUSD and data is now flowing as expected.

The metrics impacted were CapMrktEstUSD, PriceUSD & SplyEstNtv.
Posted Nov 25, 2023 - 14:41 UTC

Investigating

Our Reference Data is delayed for TUSD. We are actively investigating the issue and will share updates as they are available.
Posted Nov 25, 2023 - 09:36 UTC
This incident affected: Market Data Products (Reference Data).