Data Outage at Bullish

Incident Report for Coin Metrics

Resolved

Order book and quote data from Bullish has recovered, and is flowing as expected. All data recovered by 14:03 UTC.
Posted Nov 24, 2025 - 18:16 UTC

Monitoring

Bullish is currently experiencing an outage impacting 10s futures order book and quote data.

We are monitoring this outage and will provide updates as they become available.
Posted Nov 24, 2025 - 12:02 UTC
This incident affected: Third Party Data (Market Data Vendor) and Market Data Products (Market Data Feed).