Streaming Order Book Data Delay
Incident Report for Coin Metrics
Resolved
Streaming order book delays for Coinbase have recovered, and data has been flowing as expected as of 16:35 UTC.
Posted Mar 27, 2024 - 17:11 UTC
Update
Streaming order book data for Coinbase has now recovered, and is flowing as expected. The end time for this delay was 16:35 UTC.
Posted Mar 27, 2024 - 17:11 UTC
Investigating
We are experiencing streaming order book delays for Coinbase due to high market activity. This started at 13:35 UTC. We are investigating this issue, and will share updates as they are available.
Posted Mar 27, 2024 - 14:08 UTC
This incident affected: Market Data Products (Market Data Feed).