End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

Our end-of-day network data metrics for USDT_ETH has recovered.
Posted Jul 09, 2025 - 15:30 UTC

Monitoring

A fix has been implemented, resolving the issue with our 1h and 1d metrics for this USDT_ETH.

Our EOD metrics are still delayed for USDT_ETH. We will continue to provide update here as they become available.
Posted Jul 09, 2025 - 13:30 UTC

Update

In addition to the end-of-day delay, we have also identified impacts to the 1h and 1d interval metrics for this USDT_ETH. Our team is actively working on implementing a fix. We will continue to provide update here as they become available.
Posted Jul 07, 2025 - 22:16 UTC

Investigating

Our end-of-day network data metrics are delayed for USDT_ETH. We are actively investigating the issue and can share updates as they are available.
Posted Jul 07, 2025 - 08:57 UTC
This incident affected: On-Chain Data Products (Network Data Pro).