End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

Our end-of-day network data metrics for FLOW have recovered. The outage ended at 2025-01-28:T10:00:00 UTC.
Posted Jan 28, 2025 - 13:28 UTC

Investigating

Our end-of-day network data metrics are delayed for FLOW. We are actively investigating the issue and can share updates as they are available.
Posted Jan 28, 2025 - 09:04 UTC
This incident affected: On-Chain Data Products (Network Data Pro).