Data Outage at Bullish
Incident Report for Coin Metrics
Resolved
Data from Bullish exchange has recovered. For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/41sg6f747dmb.
Posted Feb 06, 2024 - 14:16 UTC
Monitoring
Bullish is currently experiencing an outage. For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/41sg6f747dmb
Posted Feb 06, 2024 - 12:30 UTC
This incident affected: Third Party Data (Market Data Vendor).