Exchange Data Interrupted Across Multiple Exchanges

Incident Report for Coin Metrics

Resolved

Earlier today, we observed alerts indicating widespread outages across multiple exchanges affecting spot, futures, and options quotes and orderbooks data.

Upon investigation, we confirmed that the data was flowing as expected, and no real data disruptions were detected.

We are resolving this status as a false positive.
Posted May 16, 2025 - 13:06 UTC

Update

We are continuing to investigate this issue.
Posted May 16, 2025 - 12:43 UTC

Investigating

Spot, futures and options orderbooks and quotes data from:

binance

binance.us

bitfinex

bitmex

bitstamp

bullish

coinbase

coinbase_international

crypto.com

deribit

dydx

gate.io

huobi

itbit

kraken

kucoin

okex

poloniex

is currently interrupted.

We are investigating the cause of the issue and will share updates as they are available.
Posted May 16, 2025 - 12:39 UTC
This incident affected: Market Data Products (Market Data Feed).