Data Outage at Poloniex

Incident Report for Coin Metrics

Resolved

Data from Poloniex recovered and is now flowing as expected. The outage ended at 10:20 UTC and lasted a total of 49minutes.
Posted Dec 05, 2025 - 10:21 UTC

Monitoring

Poloniex is currently experiencing an outage impacting spot order books and quotes data. We are monitoring the issue and would share updates as they are available.
Posted Dec 05, 2025 - 10:02 UTC
This incident affected: Third Party Data (Market Data Vendor).