Network Connectivity

Incident Report for Coin Metrics

Resolved

The datacenter vendor has identified the issue and was a one time external event that has not recurred.
Posted Mar 24, 2026 - 20:46 UTC

Monitoring

Our datacenter vendor has notified us that there is a potential network issue affecting their JFK1 region. Our systems and connectivity are currently functioning properly. We are monitoring the situation, and will post any data impacting updates as we have them.
Posted Mar 24, 2026 - 17:09 UTC
This incident affected: Services (Pro API v4) and FFIOMD API (WebSocket API, HTTP API).