FARUM Transaction Tracker not Updating
Incident Report for Coin Metrics
Resolved
FARUM BTC transaction tracker addresses have now updated. This issue is now resolved.
Posted Feb 08, 2024 - 13:33 UTC
Identified
Our team has identified the root cause of this issue. We are implementing a fix, and will provide updates here as we have them.
Posted Feb 07, 2024 - 19:40 UTC
Investigating
FARUM BTC transaction tracker addresses have not updated since 21:44 UTC, 2024-01-26. We are actively investigating the issue and can share updates as they are available.
Posted Feb 07, 2024 - 15:40 UTC
This incident affected: On-Chain Data Products (FARUM).