End of Day Metrics Delayed for XRP

Incident Report for Coin Metrics

Resolved

Our end-of-day network data metrics for XRP have recovered.
Posted Sep 08, 2023 - 08:35 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2023 - 08:34 UTC

Investigating

Our end-of-day network data metrics are delayed for XRP. We are actively investigating the issue and can share updates as they are available.
Posted Sep 08, 2023 - 07:48 UTC
This incident affected: On-Chain Data Products (Network Data Pro).