Bybit Exchange Trades Data Delayed

Incident Report for Coin Metrics

Resolved

This issue has been resolved, and data is flowing as expected.
Posted May 23, 2025 - 15:29 UTC

Update

We have discovered downstream impact of this incident on the Reference Rates for assets apex, brz, meth, mix, and usdy.
Our teams are working to fix this issue, and we will provide updates here as we have them.
Posted May 12, 2025 - 20:48 UTC

Investigating

Users may experience lag for a small number of Bybit markets on the /market-trades endpoint of our REST API.
Additionally, there may be some instances of missing data for these markets on 2025-05-09 from 19:00 to 21:00 UTC.
Our teams are working to address the lag and backfill the missing data. We will provide updates here as we have them.
Posted May 09, 2025 - 22:01 UTC
This incident affected: Market Data Products (Market Data Feed).