Incorrect Values for Free Float Market Capitalization (CapMrktFFUSD)
Incident Report for Coin Metrics
Resolved
A bug introduced into our systems on 2024-03-27 caused incorrect values for Free Float Market Capitalization (CapMrktFFUSD) to be published via our API from 2024-02-28 through 2024-04-01. This bug has been fixed, and the incorrect data values have been amended.
Posted Apr 02, 2024 - 19:37 UTC
Identified
We have discovered a bug that has been yielding incorrect values for Free Float Market Capitalization (CapMrktFFUSD) since February 28, 2024. Our team has identified the issue, and is working on a fix.
Posted Apr 02, 2024 - 19:11 UTC
This incident affected: On-Chain Data Products (Network Data Pro).