Data Outage at Bithumb
Incident Report for Coin Metrics
Resolved
Data from Bithumb has recovered and is now flowing as expected. The outage ended at 22:00 UTC and lasted a total of 389 minutes.
Posted Oct 14, 2024 - 14:40 UTC
Monitoring
Bithumb is currently experiencing an outage impacting spot trades data. We will continue to provide updates as they are available.
Posted Oct 13, 2024 - 16:30 UTC
This incident affected: Third Party Data (Market Data Vendor).