End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

The delay of EOD network data metrics for FLOW are the result of an issue with the data returned from the node. Our systems are functioning as expected. We expect this data to populate once FLOW addresses the data returned by the node.
Posted Apr 10, 2025 - 21:16 UTC

Identified

The delay in EOD metrics for WTC was identified as a false positive. All metrics were successfully computed as expected.

Additionally, we detected an issue with the FLOW network, which we have escalated. We are currently awaiting further clarification to resolve the matter.
Posted Apr 05, 2025 - 12:07 UTC

Investigating

Our end-of-day network data metrics are delayed for FLOW & WTC. We are actively investigating the issue and can share updates as they are available.
Posted Apr 04, 2025 - 08:24 UTC
This incident affected: On-Chain Data Products (Network Data Pro).