CME Futures Trades Outage
Incident Report for Coin Metrics
Resolved
Data from CME exchange has recovered, and is flowing as expected.
Posted Sep 28, 2023 - 13:19 UTC
Identified
CME's API is experiencing connectivity issues, which is preventing Coin Metrics from collecting data from this exchange. We have contacted the exchange and are waiting for them to implement a fix. We will provide updates here as we have them
Posted Sep 25, 2023 - 19:51 UTC
Investigating
We're currently experiencing an outage with CME futures trades which started around 13:00 UTC. We are actively investigating this issue and will share updates as they are available.
Posted Sep 25, 2023 - 19:21 UTC
This incident affected: Third Party Data (Market Data Vendor).