Data Outage at Gemini Exchange
Incident Report for Coin Metrics
Resolved
Data from Gemini exchange has recovered. Their outage impacted spot trades data from 17:48 to 18:30 UTC.
Posted Nov 16, 2023 - 19:02 UTC
Monitoring
Gemini exchange is currently experiencing an outage for trades data. For more information, follow Gemini's status page here - https://status.gemini.com/.
Posted Nov 16, 2023 - 18:04 UTC
This incident affected: Third Party Data (Market Data Vendor).