Data Outage at Coinbase Derivatives
Incident Report for Coin Metrics
Resolved
Data from Coinbase Derivatives recovered and is now flowing as expected. The outage ended at 2024-07-18T20:59:46 UTC and lasted a total of 368 minutes.
Posted Jul 18, 2024 - 21:05 UTC
Monitoring
Coinbase Derivatives is currently experiencing an outage impacting futures trades data. We will continue to provide updates as they become available
Posted Jul 18, 2024 - 16:15 UTC
This incident affected: Third Party Data (Market Data Vendor).