1b Metrics for ETH Delayed
Incident Report for Coin Metrics
Resolved
1b metrics for ETH have caught up and are now flowing as expected.
Posted Jun 20, 2024 - 19:07 UTC
Investigating
1b metrics for ETH are delayed. We are currently investigating and will share updates as they are available.
Posted Jun 20, 2024 - 18:28 UTC
This incident affected: On-Chain Data Products (Network Data Pro, FARUM).