Bybit Exchange Trades Data Interrupted
Incident Report for Coin Metrics
Resolved
Spot and futures trade data from Bybit have recovered, and are now flowing as expected.
Posted Nov 13, 2023 - 22:15 UTC
Investigating
Spot and futures trade data from Bybit is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Nov 13, 2023 - 21:22 UTC
This incident affected: Market Data Products (Market Data Feed).