Data Outage at CME
Incident Report for Coin Metrics
Resolved
Data from CME has recovered and is now flowing as expected. The outage ended at 14:34 UTC and lasted a total of 725 minutes.
Posted Jun 14, 2024 - 14:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2024 - 14:40 UTC
Monitoring
CME is currently experiencing an outage impacting options trade data. We are currently monitoring the issue and would share updates as they are available.
Posted Jun 14, 2024 - 14:12 UTC
This incident affected: Third Party Data (Market Data Vendor).