End of Day Metrics Delayed for BTC
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for BTC have recovered.
Posted Sep 19, 2023 - 10:36 UTC
Monitoring
Our end-of-day network data metrics are delayed for BTC. We are actively monitoring the issue and can share updates as they are available.
Posted Sep 19, 2023 - 08:02 UTC
This incident affected: On-Chain Data Products (Network Data Pro).