Data Outage at Deribit
Incident Report for Coin Metrics
Resolved
Data from Deribit recovered and is now flowing as expected. The outage ended at 10:47 UTC and lasted a total of 46 minutes.
Posted Jun 08, 2024 - 10:50 UTC
Monitoring
Deribit is currently experiencing an outage impacting futures trade, quotes, and order book data as well as options trade data. We are monitoring the issue and will share updates as they are available.
Posted Jun 08, 2024 - 10:10 UTC
This incident affected: Third Party Data (Market Data Vendor).