Partial Service Outage
Incident Report for Coin Metrics
Resolved
This incident has been resolved, and data is now flowing as expected.
Posted Jul 04, 2024 - 18:56 UTC
Investigating
We are currently experiencing service outages impacting metrics data from our API.
Posted Jul 04, 2024 - 18:07 UTC
This incident affected: Market Data Products (Market Data Feed, CM Prices, CMBI Indexes, Reference Data) and On-Chain Data Products (Network Data Pro, ATLAS, FARUM).