Atlas Data Interrupted
Incident Report for Coin Metrics
Resolved
Our Atlas data for USDT_ETH have recovered and now flowing as expected.
Posted Jan 04, 2025 - 10:12 UTC
Investigating
Atlas data for asset USDT_ETH is interrupted. We are currently investigating this issue, and will provide updates as they are available.
Posted Dec 31, 2024 - 09:54 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).