Data Outage at Coinbase Derivatives

Incident Report for Coin Metrics

Resolved

Data from Coinbase Derivatives recovered and is now flowing as expected. The outage ended at 12:57 UTC and lasted a total of 104 minutes.
Posted Feb 02, 2026 - 12:58 UTC

Monitoring

Coinbase Derivative is currently experiencing an outage impacting futures order book and quote data. We're monitoring the issue and would provide updates as we have them.
Posted Feb 02, 2026 - 12:42 UTC
This incident affected: Third Party Data (Market Data Vendor).