Binance Exchange Interrupted
Incident Report for Coin Metrics
Resolved
Futures trade data from Binance have recovered, and data is now flowing as expected.
Posted Mar 18, 2024 - 11:42 UTC
Investigating
Our futures trade data from Binance is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Mar 18, 2024 - 11:39 UTC
This incident affected: Market Data Products (Market Data Feed).