Reference Data delayed for SOL
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for SOL have recovered.
Posted Jun 09, 2024 - 14:45 UTC
Investigating
Our Reference Data is delayed for SOL. We are actively investigating the issue and will share updates as they are available.
Posted Jun 09, 2024 - 08:10 UTC
This incident affected: On-Chain Data Products (Network Data Pro).