Atlas Data and End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved, and on-chain data for AVAXC and AVAXP is flowing as expected.
Posted Nov 26, 2025 - 19:20 UTC

Monitoring

We have identified the root cause of the issue and implemented a fix. On-chain data for AVAXP has fully caught up and is now flowing as expected. AVAXC data is still in the process of catching up. We are actively monitoring its progress and will share updates as they become available.
Posted Nov 20, 2025 - 19:20 UTC

Investigating

ATLAS data and our end-of-day network data metrics are delayed for AVAXC and AVAXP. We are actively investigating the issue and can share updates as they are available.
Posted Nov 20, 2025 - 11:31 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).