End of Day Metrics interrupted for XMR
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for XMR have recovered.
Posted Sep 21, 2023 - 14:56 UTC
Investigating
Our End of Day network data metrics for Supply based metrics including IssTotNtv’, ‘SplyFF’, ‘SplyCur’, ‘IssContNtv’, ‘CapMrktCurUSD’, ‘IssContPctAnn’, ‘IssContPctDay’, SplyFF ‘CapMrktFFUSD’,‘CapFutExp10yrUSD’, have been affected for XMR. We are actively investigating the issue and can share updates as they are available.
Posted Sep 21, 2023 - 10:08 UTC
This incident affected: On-Chain Data Products (Network Data Pro).