Data Center Disconnects
Incident Report for Coin Metrics
Resolved
Our European data center has fully recovered and is now operating with full resiliency.
Posted Oct 15, 2024 - 03:04 UTC
Identified
We experienced degraded performance for FFIOMD from 18:35 to 18:44 UTC. The API has since recovered and we are actively working to restore full resiliency to our European data center and will provide updates as more information becomes available.
Posted Oct 14, 2024 - 20:05 UTC
Investigating
FFIOMD service is intermittently degraded in EU datacenter. We are investigating and will share updates as they are available.
Posted Oct 14, 2024 - 19:21 UTC
This incident affected: FFIOMD API (WebSocket API, HTTP API).