Streaming Reference Rate Delays

Incident Report for Coin Metrics

Resolved

After investigation, we have confirmed that there were no actual delays to our streaming Reference Rates during this period. The alert was triggered due to a false positive. We are refining our systems to prevent false alarms of this nature in the future.
Posted Aug 21, 2025 - 19:04 UTC

Investigating

We are currently experiencing delays for our streaming Reference Rates. We are actively investigating the issue and will share updates as they are available.
Posted Aug 21, 2025 - 18:04 UTC
This incident affected: Market Data Products (CM Prices).