Bitflyer Exchange Interrupted
Incident Report for Coin Metrics
Resolved
Futures trade data from Bitflyer recovered, and data is now flowing as expected. The outage ended at 10:20 and lasted a total of 132 minutes.
Posted Oct 09, 2024 - 10:33 UTC
Investigating
Futures trades data from Bitflyer is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Oct 09, 2024 - 08:32 UTC
This incident affected: Market Data Products (Market Data Feed).