Reference Data Delayed
Incident Report for Coin Metrics
Resolved
Our Reference Data for SOL has recovered, and data is now flowing as expected.
Posted Sep 04, 2024 - 10:19 UTC
Investigating
Our Reference Data is delayed for SOL. We are actively investigating the issue and will share updates as they are available.
Posted Sep 02, 2024 - 08:11 UTC
This incident affected: Market Data Products (Reference Data).