Data Outage at Bitfinex

Incident Report for Coin Metrics

Resolved

Data from Bitfinex has recovered and is now flowing as expected. The outage ended at 12:05 UTC and lasted a total of 119 minutes.

For more information, follow Bitfinex’s incident report here - https://bitfinex.statuspage.io/incidents/xkfs3lgbjr4b.
Posted Jun 10, 2025 - 15:32 UTC

Monitoring

Bitfinex is currently experiencing an outage impacting spot & future order book, and quote data.

For more information, follow Bitfinex's incident report here - https://bitfinex.statuspage.io/incidents/xkfs3lgbjr4b.
Posted Jun 10, 2025 - 12:28 UTC
This incident affected: Third Party Data (Market Data Vendor).