Block by Block Metrics Delayed for ETH

Incident Report for Coin Metrics

Resolved

CM's block-by-block network data metrics are updating normally again.
Posted Sep 14, 2023 - 01:53 UTC

Investigating

Our block-by-block network data metrics are delayed for ETH. We are actively investigating the issue and can share updates as they are available.
Posted Sep 13, 2023 - 20:29 UTC
This incident affected: On-Chain Data Products (Network Data Pro).