Order Book Data Interrupted
Incident Report for Coin Metrics
Resolved
Binance futures order book data for BTC-USDT and ETH-USDT is flowing as expected. We will backfill the missing data and report on the completion of this effort in a separate status.
Posted Jun 10, 2024 - 15:52 UTC
Investigating
BTC-USDT and ETH-USDT futures order book data from Binance was interrupted between 2024-06-07 18:00 UTC to 2024-06-10 10:00 UTC for BTC-USDT and 2024-06-08 08:00 UTC and 2024-06-10 10:00 UTC for ETH-USDT. We are investigating the cause of the issue and will share updates as they are available.
Posted Jun 10, 2024 - 15:14 UTC
This incident affected: Market Data Products (Market Data Feed).