FFIOMD WS API Data Centre Differences Identified
Incident Report for Coin Metrics
Resolved
After close monitoring, we can confirm that issue has been resolved. Data is now flowing as expected in both data centers.

We will follow up to schedule a deployment for the additional code improvements.
Posted Jul 22, 2024 - 15:42 UTC
Monitoring
We are seeing improved performance and data quality in our European data center, and will revert connections back.

We will monitor these results, and share updates as they are available.
Posted Jul 22, 2024 - 14:44 UTC
Identified
Coin Metrics has identified that we are sending duplicate trades on the EU data centre. Due to this issue, we will failover the WSS connection from the EU connection to NY5.

We will continue share to updates as they become available.
Posted Jul 22, 2024 - 13:40 UTC
Investigating
Coin Metrics has identified differences between EU and US data centres impacting FFIOMD WebSocket API data.

We are actively investigating the issue and will share updates as they are available.
Posted Jul 22, 2024 - 12:37 UTC
This incident affected: FFIOMD API (WebSocket API).