Binance Exchange Interrupted
Incident Report for Coin Metrics
Resolved
Futures trades data from Binance has recovered, and data is now flowing as expected. The outage ended at 2024-11-02T15:05:31 UTC and lasted a total of 6 minutes.
Posted Nov 02, 2024 - 15:07 UTC
Investigating
Future trades data from Binance is currently Interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Nov 02, 2024 - 15:03 UTC
This incident affected: Market Data Products (Market Data Feed).