Reference Data Delayed
Incident Report for Coin Metrics
Resolved
Our Reference Rates data for SOL has recovered, and data is now flowing as expected.
Posted Dec 15, 2024 - 11:42 UTC
Investigating
Our Reference Data is delayed for SOL. We are actively investigating the issue and will share updates as they are available.
Posted Dec 15, 2024 - 09:12 UTC
This incident affected: Market Data Products (CM Prices).