CME Market Data Interrupted
Incident Report for Coin Metrics
Resolved
Futures quotes and orderbook data from CME have recovered, and data is now flowing as expected.
Posted Sep 22, 2023 - 20:48 UTC
Investigating
Futures quotes and orderbook data from CME exchange is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Sep 22, 2023 - 16:00 UTC
This incident affected: Market Data Products (Market Data Feed).